Formula 1 racing and more!

Server status
Twitter news

Find us on



You are not connected. Please login or register

Hello

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Hello on 16th February 2015, 11:27 am

Hi my name is Pedro I'm portuguese living in Belgium. 
I have been racing on Rfactor for about 6 years, the last 2 years i was not able to race so i'm now trying to recover the pace.
From what i was able until now to read about this league it looks professional and fun.
I hope to be as fast as you and have fun.

Thanks

View user profile

2 Re: Hello on 16th February 2015, 1:00 pm

Sven

avatar
League Director
League Director
Hello and welcome Pedro!

Did you already install everything you need?

You can drive a Pirelli reserve drivers car for the last two races of the season and next season you might get a permanent seat! see you practicing on server! Smile



View user profile http://www.rfactor-racers.com

3 Re: Hello on 16th February 2015, 4:20 pm

I have installed everything (cars, circuits, no cheat program) but at the no cheat program im not able to select any driver, the list is empty. Do i need to do something else? Iam also running rfactor on a Windows 8.1

View user profile

4 Re: Hello on 16th February 2015, 4:29 pm

Guest


Guest
You need to enter the game first and create a driver profile..

Then exit the game and try to use rF_Scan again - it will read your driver profile data and your driver name should then appear on the list.

Smile

5 Re: Hello on 21st February 2015, 1:39 pm

i did a profile and still not able to get any driver on the software
i got the message on the software that process id is not running...
can you guys help me

View user profile

6 Re: Hello on 21st February 2015, 1:41 pm

Is the rf_scan folder placed inside the rfactor directory? The folder should be in the same spot as the rfactor.exe

View user profile

7 Re: Hello on 21st February 2015, 1:58 pm

yes it is..

View user profile

8 Re: Hello on 21st February 2015, 5:10 pm

Guest


Guest
Sorry, mate, but I don't know how to help you then..
Sounds to me you did something wrong on your installation, but I don't know where or what.

If you can, try a new rFactor install, re-install our mod and then reinstall rF_Scan.
Get inside the game normally, create a driver profile, then exit the game.
And then try to enter the game through rF_Scan again.

This SHOULD work and I don't know why it's not working. It worked for everyone else..

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum